Allgemeines

GAIA-MVprofessional Handbuch

Einleitung

Allgemeines

Diese Dokumentation beschreibt die Basisfunktionalitäten von GAIA-MVprofessional. Abhängig von der Systemkonfiguration und den eingebundenen Daten sind gegebenenfalls nicht alle aufgeführten Funktionen zur Nutzung verfügbar.

GAIA-MV ist fester Bestandteil des GeoPortal.MV (http://www.geoportal-mv.de). Die meisten darin enthaltenen Geodatenbestände und Geowebdienste sind für die Visualisierung frei zugänglich. Einige Daten und Dienste sind bestimmten Nutzergruppen vorbehalten; ihre Nutzung muss beantragt werden.

GAIA-MV wird weiterhin für Fachanwendungen im Intranet von Behörden oder Unternehmen eingesetzt. Die in solchen Fachanwendungen integrierten Karten sind dabei nicht Bestandteil der Lösung. Sie können jedoch je nach Anforderungsprofil in die Lösung integriert werden. Für die Beschaffung und Nutzung der Kartengrundlagen sind die Nutzungsbedingungen der Datenerzeuger zu berücksichtigen.

Stand: 01 / 2010

© DVZ-MV GmbH 2005-2010


Allgemeine Informationen zu GAIA-MV

Einleitung

Allgemeine Informationen zu GAIA-MV

GAIA bedeutet nach der griechischen Götterlehre „die Leben erzeugende und Leben tragende Erde“.

GAIA-MV (GeoAccessInternetApplication-Mecklenburg-Vorpommern) ist ein Baukastensystem zum Entwickeln von webbasierten Anwendungen für das Visualisieren und Auswerten von Geodaten. Mit seinen Elementen können anwendungsbezogene Fachapplikationen direkt auf die Nutzerbedürfnisse abgestimmt und erstellt werden. Außerdem ermöglicht das System die Abbildung von Prozessen. Komplizierte Workflows werden digital unterstützt und können mit geographischen Informationen verknüpft werden.

GAIA-MV eignet sich damit hervorragend zur Herstellung von Integrationsplattformen im Umfeld von E-Governmentlösungen im Intra- und im Internet.

Über einen Browser greifen alle Nutzer auf die WebGIS-Anwendung zu. Geodaten werden - unabhängig vom Ort ihrer Entstehung und ihrer originären Aufbewahrung - über eine gemeinsame Plattform bereitgestellt und analysiert. Damit werden sie interoperabel und die Nutzung in Planungs- und Entscheidungsprozessen selbstverständlich.

GAIA-MVprofessional unterstützt mit umfangreichen Funktionalitäten die Lösung einfacher bis komplizierter Aufgaben und Workflows. Dazu gehören unter Anderem das Suchen, Navigieren, Messen, Zeichnen, Abfragen und Drucken bis hin zum Erfassen, Editieren und Abspeichern von Geometrieobjekten und Attributen.

Eine primäre Erfassung und Pflege von GIS-Massen-Datenbeständen oder eine komplexe Analyse gehört in der Regel nicht zur Aufgabe der Nutzergruppe von GAIA-MV.

GAIA-MVlight unterstützt sowohl einfache Standardfunktionen zum Betrachten als auch einfaches Abfragen von Geodaten.

Die folgenden Ausführungen beziehen sich auf die Beschreibung der Anwendung GAIA-MVprofessional.


Systemvoraussetzungen

Einleitung

Systemvoraussetzungen

Der Zugriff auf die Daten sowie die Nutzung der angebotenen Funktionalitäten wurden mit den gängigen Standard-Web-Browsern (MS Internet Explorer ab 5.0, Mozilla Firefox ab 1.0.5 oder Opera ab 8.51, Safari, Google Chrome, Konqueror) getestet. Auf dem lokalen PC muss keine weitere Software installiert werden.

Lediglich JavaScript muss im Browser aktiviert sein.

Der Popup-Blocker sollte so eingestellt sein, dass Popups von der GAIA-MVprofessional-Seite zugelassen werden. Andernfalls ist die Anzeige von in GAIA integrierten Dialogen (z.B.: Anzeige der Abfrageergebnisse, erweiterter Abfragemanager, Geometrie- und Sachdateneditor) nicht möglich.


Sicherheitseinstellungen

Einleitung

Sicherheitseinstellungen

In der Basisversion ist keine Herabsetzung der Sicherheit im Browser notwendig. In einigen Fachmodulen müssten diese Einstellungen angepasst werden, um ein Höchstmaß an Interaktivität zu gewährleisten (siehe Dokumentation der jeweiligen Fachmodule).

Mögliche Fehlermeldungen:

In den Browsern kann hierfür eine niedrigere Sicherheitsstufe für vertrauenswürdige Sites verwendet werden (siehe nächste Kapitel).


Microsoft Internet Explorer (IE)

Einleitung

Sicherheitseinstellungen - Microsoft Internet Explorer (IE)

1. Schritt: Hinzufügen der notwendigen Internetadresse

Extras à Internetoptionen à Reiter „Sicherheit“.

„Vertrauenswürdige Sites“ auswählen und mit der Schaltfläche „Sites“ die Liste der vertrauten Webseiten öffnen. Gewünschte Webadresse eingeben und „Hinzufügen“.

Tipp: Hierbei lassen sich auch Wildcards verwenden.

2. Schritt: Sicherheitsstufe zurücksetzen

Unter „Vertrauenswürdige Sites“ wird weiterhin die zugehörige Sicherheitsstufe angezeigt. Eventuell ist es hier notwendig, auf die „Standardstufe“ oder eine niedrigere Stufe umzustellen.

Kontaktieren Sie gegebenenfalls den System-Administrator.

Sofern keine Allgemeine Einstellung möglich oder erwünscht ist, müssen folgende Punkte für die Fachmodule GAIA-MVprofessional mindestens gesetzt bzw. aktiviert werden:

Extras à Internetoptionen à Reiter „Sicherheit“ à „Vertrauenswürdige Sites“ à Stufe anpassen

· ActiveX-Steuerelemente ausführen, die für Scripting sicher sind

· Active Scripting

(Active Scripting kann auch durch eine Eingabeaufforderung abgefangen werden; es erscheint dann eine Seite, die zum Aktivieren von Javascript auffordert)

· Einfügeoperationen über ein Script zulassen

· Binär- und Scriptverhalten

(Wirkung: Der Nutzer kann zwar „navigieren“, “ zeichnen“. Er sieht aber keine Zeichenelemente. Sie werden zwar in die Seite eingefügt, aber nicht gerendert.)

· Einfügeoperationen über ein Script zulassen

(nicht zwingend erforderlich, betrifft nur das automatische Kopieren von Koordinaten in die Zwischenablage, Meldung erscheint innerhalb von GAIA, Nutzer kann Objekte ja immer noch als Shapedateien wegspeichern)

Einige browsereigene JavaScript-Module zählen im IE6 mit zu ActiveX-Steuerelementen. IM IE7 wurden diese dem Active Scripting Modul zugeordnet, welcher nicht unbedingt erforderlich ist.


Mozilla Firefox

Einleitung

Sicherheitseinstellungen - Mozilla Firefox

Um GAIA nutzen zu können, muss JavaScript aktiviert sein. Hierzu sollten unter:

Extras à Einstellungen à Reiter „Inhalt“

folgende Häkchen gesetzt werden:

· Grafiken laden

· JavaScript aktivieren (Erweitert… - Einstellungen können beliebig angepasst werden)

Normalerweise werden die nötigen Zusatzfenster (Abfragen etc.) auch mit der Einstellung Pop-up-Fenster blockieren geöffnet. Sollte dies nicht funktionieren, kann unter Ausnahmen die Internetseite zur Freigabe eingetragen werden.


Basistechnologien

Basistechnologien

Basistechnologien

Serverseitig wird als Mapserver der UMN-Mapserver eingesetzt. Insgesamt stellt er eine bemerkenswerte Entwicklung der Open-Source-Community dar, welche die wesentlichen Aspekte der traditionellen Präsentation raumbezogener Informationen abdeckt. Die Funktionalität dieser Lösung und ihre universelle Einsetzbarkeit, verbunden mit der Möglichkeit, das verfügbare Budget fast ausschließlich für die eigentliche Applikationsentwicklung zu verwenden, machen dieses Projekt zu einem wertvollen Element der Vermittlung raumbezogener Informationen im Intranet/Internet.

Der UMN-Mapserver unterstützt das klassische Modell, die Grafik und die Webseite werden auf dem Server dynamisch generiert und als HTML-Seite an den Client gesendet. Die HTML-Seiten können durch den Anwendungsentwickler mit JavaScript angereichert werden. Geodaten können datei- oder datenbankorientiert abgelegt und eingebunden werden. Als Datenformate werden das weit verbreitete Shapefile-Format der Firma ESRI, sowie diverse Rastergrafik-Formate und Geodatenbanken unterstützt. Hervorzuheben sind die Unterstützung von Bibliotheken (wie OGR und GDAL) oder der Einsatz von Datenbanken (z.B. PostgreSQL/PostGIS) zur Verwaltung großer Vektor- und Rasterdatenbestände.

Die Anwendung wird serverseitig über einen mapserverspezifischen Präprozessor angesprochen. Der UMN-Mapserver liegt - neben einer Quelltextversion - in Varianten für verschiedene Unixderivate (u.a. Linux) sowie für diverse Microsoft-Betriebssysteme vor. Die Einbindung und Darstellung der Geodaten wird in einer sogenannten Map-Konfigurationsdatei festgelegt. Der Präprozessor erzeugt mit Hilfe des Mapservers GIF-, PNG- oder JPEG-Grafiken und transportiert diese gemeinsam mit HTML-Fragmenten in den Browser des Clients. Die Grafiken sind je nach Bildgröße und Inhalt nur einige Kilobyte groß. Der UMN-Mapserver kann sowohl auf Basis des Apache-Web-Servers als auch auf anderen Webservern betrieben werden.

Zur Verwaltung der Nutzer wird standardmäßig die Datenbank PostgreSQL eingesetzt. Eine Einbindung anderer Datenbanken ist auf Anfrage ebenfalls möglich.

Serverseitig wird die Entwicklungsumgebung PHP und die speziell für den Mapserver entwickelte Bibliothek PHP-Mapscript verwendet.

Auf Basis oben beschriebener Technologien wurde in der Datenverarbeitungszentrum Mecklenburg-Vorpommern GmbH GAIA-MVprofessional entwickelt. Clientseitig wird für die Gruppe der „Viewer“ nur ein Webbrowser benötigt. Die Applikation GAIA-MVprofessional des DVZ M-V ermöglicht dem Nutzer, die Geodaten auf komfortable Weise zu benutzen. Sie wird beim ersten Aufruf der Applikation in Form von JavaScript in den Browser des Clients vom Server heruntergeladen. Aus Gründen der Sicherheit werden keine Plug-Ins, Java-Applets und ActiveX-Controls verwendet. In den folgenden Abschnitten wird der Funktionsumfang von GAIA-MVprofessional beschrieben.


Registrierung

Registrierung und Anmeldung

Registrierung

Es gibt öffentliche und passwortgeschützte Profile (Fachsichten). Letztere erfordern eine Registrierung des Nutzers im System. Dem registrierten und angemeldeten Nutzer stehen über den Standard hinaus erweiterte Möglichkeiten zur Verfügung. Somit wird unter Anderem das nutzerspezifische Abspeichern gewährleistet für Themenbäume, Digitalisier-, Editier- und Attributierungsumgebung sowie der allgemeinen Systemeinstellungen.


Anmeldung

Registrierung und Anmeldung

Anmeldung

Je nach Konfiguration wird zwischen öffentlich zugänglichem und anmeldungspflichtigem Aufruf unterschieden. In geschützten Profilen meldet sich der Nutzer am System mit seinem Nutzernamen und Passwort an.

Nach der serverseitigen Prüfung der eingegebenen Daten bzw. nach dem Klick auf ein öffentliches Profil erscheint auf dem Bildschirm die Applikation GAIA-MVprofessional.

Eine Anmeldung ist auch im Nachhinein aus einem öffentlichen Profil möglich. (siehe Abb.). Existieren mehrere Profile, ist ein Wechsel zwischen den verschiedenen Profilen aus der Anwendung heraus ebenfalls möglich. Im oberen Titelfenster ist hierfür die Verlinkung „Anmelden“ zu finden.


Bildschirmaufteilung

Anwendungsaufbau

Bildschirmaufteilung

Das Produkt zeichnet sich durch eine vierteilige Bildschirmaufteilung aus.

Sie besteht aus:

· einem Fenster, reserviert für Logo, Werbebanner, Links, An- und Abmeldung o.ä.,
· einem Übersichtskartenfenster,
· einem Karten- und Bearbeitungsfenster und
· einem Fenster zur Themensteuerung, zur räumlichen Vorauswahl und zur Stellung von Suchabfragen.

Das Fenster mit dem Logo, das Übersichtskartenfenster und das Steuerungsfenster für Themen und Räumliche Auswahl können bei Bedarf über Schaltflächen am oberen linken Fensterrand ausgeblendet werden. Die Schaltfläche zum Wiedereinblenden befindet sich in der oberen linken Ecke des Hauptkartenfensters.

Die Möglichkeit des Ausblendens ist sinnvoll, um im Bedarfsfall einen größeren Kartenausschnitt zu erhalten.

Wird nach dem Ausblenden oder Wiedereinblenden das Hauptkartenfenster mit der Maus überfahren, passt sich der Kartenausschnitt in seiner Größe an den zur Verfügung stehenden Raum automatisch an. Ein Vergrößern und Verkleinern des gesamten Browserfensters bewirkt ebenfalls eine automatische Anpassung des Kartenausschnittes an die Größe des Karten- und Bearbeitungsfensters.

Ein Vergrößern des Browserfensters kann bei einer langsamen Netzverbindung allerdings auch eine längere Bildladezeit nach sich ziehen, da die zu übertragende Datenmenge wächst!

Zusätzlich zur vierteiligen Bildschirmaufteilung können je nach ausgeführter Funktion weitere Dialogfenster (z.B. als Ergebnis einer Suche oder Abfrage) auf dem Bildschirm erscheinen.


Titel

Anwendungsaufbau

Titel

Im Titelbild sind das GAIA-Logo sowie Platzhalter für diverse Werbebanner oder andere Logos zu finden. Das Fenster kann mit einem Klick auf den Schriftzug "Titel ausblenden" ausgeschaltet werden.

So kann auf dem Bildschirm mehr Platz für die Kartendarstellung gewonnen werden. Noch mehr Platz erhält man durch Drücken der F11-Taste.

Ebenso enthält die Titelleiste je nachdem, ob es sich um einen nicht registrierten oder registrierten Nutzer handelt, verschiedene Links.

Der nicht registrierte Nutzer findet neben dem Link zur Beendigung der Sitzung einen Link zur Anmeldung/Registrierung.

Der registrierte und angemeldete Nutzer findet neben dem Link zur Beendigung der Sitzung zusätzlich einen Link zur Speicherung der vom Nutzer vorgenommenen Einstellungen.

Wurden Einstellungen gespeichert, erscheint in der Titelleiste auch ein Link zum Zurücksetzen auf den Urzustand. Gespeichert werden derzeit die Einstellungen, vorgenommen im Karteireiter "Einstellungen", die Einstellungen der Zeichen-/Editier und Attributierungsumgebung und ob der Titel eingeblendet war oder nicht. Andere Dialogfenster (z.B. Themenbaum) können weitere Schaltknöpfe zum Abspeichern enthalten.


Referenzkarte

Anwendungsaufbau

Referenzkarte

Das Kartenfenster enthält eine Referenzkarte (Übersichtskarte). In der Referenzkarte ist der aktuelle Kartenausschnitt des Karten- und Bearbeitungsfensters mit einem roten Rahmen gekennzeichnet.

Mit einem „Klick“ in die Referenzkarte kann der Kartenausschnitt des Karten- und Bearbeitungsfensters unter Beibehaltung des Maßstabes gewechselt werden (Navigieren über eine Übersichtskarte). Umgekehrt werden Änderungen im Hauptkartenfenster durch eine Änderung der Größe und der Lage des roten Rahmens in der Referenzkarte angezeigt.

Das Einzeichnen des aktuellen Kartenausschnittes erfolgt auf dem Client. Die Übersichtskarte muss also nicht erneut geladen werden. Deshalb können in die Applikation durchaus anspruchsvollere Übersichtskarten eingebunden werden.

Es besteht zusätzlich die Möglichkeit, das aktuelle Hauptkartenfenster zur Referenzkarte zu erklären. Die Schaltfläche „Neue Übersichtskarte“ [image] befindet sich im Hauptkartenfenster. Durch Aktivierung dieser Schaltfläche wird der aktuelle Kartenausschnitt zur temporären Referenzkarte.

Das Wechseln der Übersichtskarte ist sinnvoll, wenn der Nutzer z.B. längere Zeit in einem eng begrenzten Gebiet arbeitet.

Dies führt zu einer besseren Übersicht, wenn der Nutzer sich z.B. nur innerhalb eines Stadtgebietes bewegt und er das gesamte Stadtgebiet als neue Referenzkarte benutzt. Der aktuelle Kartenausschnitt wird dabei weiterhin als rotes Rechteck in der neuen Referenzkarte dargestellt und erleichtert somit die Navigation.


Hauptkarte

Anwendungsaufbau

Hauptkarte

Das Hauptkartenfenster ist der Hauptbestandteil von GAIA-MVprofessional. Hier werden alle Karten und sonstigen Bilder, welche der Mapserver erzeugt, dargestellt.

Das Karten- und Bearbeitungsfenster ist mit Hilfe des Karteikartenprinzips gegliedert.

Je nachdem, welche Karteikarte seitens des Nutzers aktiviert wurde, stehen neben den Möglichkeiten der dynamischen Navigation zusätzliche Funktionalitäten (Abfragen, Zeichnen, Messen, Drucken) zur Verfügung.

In der Karteikarte „Einstellungen“ kann der Nutzer voreingestellte Einstellungen ändern.

Mit dem Icon [image] in der linken oberen Ecke des Hauptkartenfensters können Referenzkarte und Themenbaum/Suche wieder eingeblendet werden, wenn sie vorher ausgeblendet wurden.


Themenbaum und Suche durch Raumliche Vorauswahl

Anwendungsaufbau

Themenbaum und Suche durch Räumliche Vorauswahl

Mit Hilfe des Themenbaumes werden die eingebundenen Themen (Geodaten) gesteuert. Mit der Suche kann der Nutzer diverse Themen abfragen oder gleich zu bestimmten Koordinaten springen.

Mit dem Icon [image] in der linken oberen Ecke der Referenzkarte oder des Themenbaumes/Suche können diese Fenster ausgeblendet werden.


Themensteuerung

Themen

Themensteuerung

Mit Hilfe der Karteikarte Themen lassen sich Sichtbarkeit und Abfragbarkeit der eingebundenen Themen steuern sowie Legenden und evtl. eingebundene Metadaten anzeigen. Themen können hinzugefügt, umbenannt, verschoben oder entfernt werden.

Sichtbarkeit: Die quadratischen Schaltflächen [image] steuern die Anzeige der Themen im Hauptkartenfenster. Ein graues Häkchen [image] bedeutet, dass ein Thema im aktuellen Maßstab nicht angezeigt werden kann. Fährt der Nutzer mit der Maus über den Themennamen, wird der Maßstabsbereich des Themas angezeigt. Änderungen im Themenbaum müssen mit der Schaltfläche "Karte aktualisieren" bestätigt oder durch ein Zoom bzw. Pan im Hauptkartenfenster ausgelöst werden.

Abfragbarkeit: Wurde keine runde Schaltfläche [image] aktiviert, werden alle gerade sichtbaren Themen abgefragt. Im Themenbaum signalisieren vorhandene bzw. nicht vorhandene runde Schaltflächen, ob ein Thema abfragbar ist oder nicht. Mit der Aktivierung der runden Schaltknöpfe kann die Abfragbarkeit von Themen eingeschränkt werden.

Metadaten: Eventuell vorhandene Metadaten sind mit einem [image] hinter der Layer- bzw. Gruppenbezeichnung gekennzeichnet. Beim Klick auf dieses [image] werden die Metadaten (z. B. Copyright-Vermerke oder Ansprechpartner) in einem separaten Fenster angezeigt.


Steuerung der Sichtbarkeit

Themen

Steuerung der Sichtbarkeit

Die Farbgebung des Häkchens im Schaltknopf signalisiert, ob ein Thema nach dem Zuschalten dargestellt wird oder nicht. Ein schwarzes Häkchen bedeutet, das Thema ist bei dem aktuellen Maßstab des Kartenausschnittes im Hauptkartenfenster darstellbar, ein graues Häkchen deutet hingegen darauf hin, dass dieses Thema bei dem aktuellen Maßstab trotz Anforderung nicht gezeichnet werden kann. Erst eine Maßstabsänderung des Kartenausschnittes durch den Nutzer (Vergrößern/Verkleinern) bewirkt die Anzeige des Themas im Hauptkartenfenster.

Zum Aktualisieren des Karteninhalts im Hauptkartenfenster muss die Schaltfläche [image] im unteren Teil des Themenbaums betätigt werden. Dabei erfolgt auch ein Abgleich mit dem Themenbaum.

Fährt der Nutzer mit der Maus über den Themennamen, erscheint im Browser ein kleines Fenster (Tooltip). In diesem Fenster wird das Maßstabsintervall angezeigt, in dem das jeweilige Thema gezeichnet wird.


Steuerung der Abfragbarkeit

Themen

Steuerung der Abfragbarkeit

Im Themenbaum signalisieren vorhandene bzw. nicht vorhandene runde Schaltflächen, ob ein Thema abfragbar ist oder nicht.

Grundsätzlich gilt: Wurde keine runde Schaltfläche aktiviert (alle aus) und es wird eine Abfrage im Hauptkartenfenster (z.B. mit Hilfe eines Polygons) durchgeführt, werden alle gerade sichtbaren Themen (mit schwarzem Häkchen) abgefragt. Dies ist mitunter erwünscht, die Ergebnisliste kann dadurch aber sehr lang und unübersichtlich werden.

Mithilfe der Aktivierung der runden Schaltknöpfe kann die Abfragbarkeit von Themen eingeschränkt werden.

Das heißt, werden runde Schaltknöpfe aktiviert, bezieht sich eine Abfrage nur auf diese Themen. Voraussetzung für den Erfolg ist, dass sich diese Themen gerade im sichtbaren Maßstabsbereich befinden (schwarzes Häkchen).


Generallegende und Metainformationen

Themen

Generallegende und Metainformationen

Die Anzeige der Legenden der einzelnen Layer ist im Themenbaum integriert. Zum Anzeigen der Legende eines bestimmten Layers muss auf das kleine Bildchen links neben dem jeweiligen Layernamen geklickt werden.

Die Legende erscheint nur, wenn der Layer (bzw. die Inhalte des Layers) auch im Hauptkartenfenster zu sehen ist, d. h. der Layer aktiviert ist und im aktuellen Maßstab auch angezeigt werden kann.

Je nach der Art und Weise, wie die Themen eingebunden wurden, erscheinen einfache, dynamisch generierte oder anspruchsvolle, vorbereitete Legenden.

Bei den Rasterdaten der Topographischen Karten wird die Zeichenerklärung der analogen Ausgabe angezeigt, wieder in Abhängigkeit des Maßstabes, bzw. welche Topographische Karte gerade sichtbar ist. Einige Layer besitzen auch keine eigene Legende. In diesem Falle wird die Legende der Gruppe eingeblendet.

Sind Metadaten vorhanden und eingebunden (z.B. Copyright-Vermerke oder Ansprechpartner), so kann der Nutzer diese durch einen „Klick“ auf die Infoschaltfläche (Icon folgend auf die Themenbezeichnung) einsehen.


Themenbaumausgestaltung

Themen

Themenbaumausgestaltung

Mit Hilfe der rechten Maustaste (auf den Themennamen) können Themen über ein Menü umbenannt werden. Des Weiteren können die Themen, ebenfalls mit gehaltener rechter Maustaste, innerhalb des Themenbaumes verschoben werden.

Vorgenommene Änderungen am Themenbaum können durch Betätigung des Knopfes „Themenbaum rücksetzen auf Sessionbeginn“ rückgängig gemacht werden.

Angemeldete Nutzer haben die Möglichkeit, den geänderten Themenbaum zu speichern, der bei der nächsten Anmeldung dann beim Start des Systems nutzerspezifisch geladen wird.


Themenmanager

Themen

Themenmanager

Standardmäßig ist im Basissystem GAIA-MVprofessional ein durch den Betreiber des Systems oder eine Fachanwendung definierter Umfang an Themen integriert, welche sofort nach dem Start des Systems im Themenbaum aufgelistet sind. Diese Begrenzung ist sinnvoll, um den Themenbaum nicht endlos lang werden zu lassen und die Übersichtlichkeit zu gewährleisten. Mit Hilfe des Knopfes „Themen hinzufügen“ (oben und unten im Themenbaum) kann der Themenmanager gestartet werden.

Der Themenmanager ermöglicht das Bearbeiten und Erstellen eines individuellen Themenbaumes, u.a. das Hinzufügen von verfügbaren Themen (Layern), für die der Nutzer berechtigt ist. Er öffnet sich in einem separaten Fenster.

Unter „Verfügbare Themen (Quelle)“ findet der Nutzer alle „öffentlichen“ Themen, bzw. für die er zusätzlich berechtigt ist. Rechts unter „Ihre genutzten Themen (Ziel)“ wird zunächst der Standardthemenbaum angezeigt, der mit Hilfe der angebotenen Schaltflächen bearbeitet werden kann. Mit Hilfe der entsprechenden Schaltflächen können alle verfügbaren Themen übernommen oder einzelne Themen per „drag and drop“ in den Themenbaum eingefügt werden. Weiterhin lassen sich im Zielthemenbaum mit Hilfe der linken oder rechten Maustaste Themen innerhalb des Zielthemenbaumes verschieben, umbenennen, löschen oder neue Themenüberschriften hinzufügen.

Erst nach Betätigung der Schaltfläche „Übernehmen“ wird der Zielthemenbaum in GAIA übernommen. Nach dem Schließen des Themenmanagers kann nun der aktualisierte Themenbaum genutzt werden.

Der „manipulierte“ Themenbaum bleibt für den Zeitraum der Session erhalten. Angemeldete Nutzer haben zusätzlich die Möglichkeit, den individuell angepassten Themenbaum zu speichern. Dieser wird bei der nächsten Anmeldung dann beim Start des Systems nutzerspezifisch geladen.

oder


WMS-Dienste

Themen

WMS-Dienste

Die Schaltfläche „WMS-Dienst laden“ ist im Themenmanager integriert und ermöglicht die Einbindung weiterer WMS (Web Map Services - webbasierte Kartendienste bzw. Geo-Web-Dienste):

Beim Klick auf diese Schaltfläche erscheint ein neues Fenster.

In dieses Fenster können Sie eine gültige Adresse für einen WMS-Dienst eingeben und den Dienst auf Verfügbarkeit überprüfen.

Die Schaltfläche „WMS Dienst überprüfen“ fragt die Capabilities des Dienstes ab und listet im Erfolgsfall die Geschwindigkeit der Abfrage.

Die Angabe der Auflösung (dpi des Dienstes) wird zur Berechnung der Maßstabsbereiche des Dienstes verwendet. Da diese Angabe in den Capabilities (Möglichkeiten bzw. Eigenschaften) des Dienstes fehlt, müsste sie beim Diensteanbieter nachgefragt werden. Als Standardwert wird hier der Quasi-Standard des Webs (72 dpi) angenommen.

Nach Betätigung des Knopfes „Dienste-Layer laden“, können ggf. Layer deaktiviert werden und nach dem Betätigen des Knopfes „WMS Dienst laden“ wird der Dienst in den Zielthemenbaum im Themenmanager übernommen.

Eine endgültige Übernahme in den GAIA-Themenbaum erfolgt erst, wenn im Themenmanager die entsprechenden Schaltknöpfe für Übernehmen bzw. Speichern (Übernehmen und Speichern) betätigt werden.


Ladezeiten von Themen (Performance)

Themen

Ladezeiten von Themen (Performance)

In der Applikation werden für den Aufbau der Karte oft viele Daten aus verschiedenen Themen abgefragt. Dabei können auch WMS-Dienste enthalten sein, wo die Daten von entfernten Servern angefordert werden. Dies kann unter Umständen zu erhöhten Erzeugungszeiten bei der Kartenerstellung führen. Um eine adäquate Performance sicher zu stellen, sollten „langsame“ Themen beim Navigieren deaktiviert und erst anschließend aktiviert werden. Im oberen Bereich des Themenbaumes befindet sich ein „Zeit mess“-Button. Dieser lädt die Karte wie „Karte aktualisieren“ neu und gibt ein zusätzliches Informationsfenster aus.

Dabei handelt es sich um die Zeiten, die der GAIA-Server benötigt, um ein Thema in die Karte einzubinden. Sobald ein angefordertes Thema kein Ergebnis zurück meldet bzw. eine gewisse Ladezeit überschreitet, erscheint ein zusätzlicher Fehlerhinweis.

Sollte die Karte aufgrund „schlechter“ Daten nicht erstellt werden können, erscheint folgendes Fehlerfenster in der Karte. Mit einem Klick auf den Link „hier“ wird die Anwendung neu gestartet.

Unter Umständen kann die Performance durch die Reduzierung von aktiven Themen verbessert werden. Sollten zu viele Themen eingeschaltet sein, erscheint auch hierfür ein Warnhinweis im Kartenfenster.


Suche

Suche

Suche

Die Karteikarte „Suche“ ist dreigeteilt und befindet sich unter dem Reiter „Räumliche Vorauswahl“ neben dem Themenbaum.

Im oberen Teil enthält sie Möglichkeiten zur räumlichen Suche durch Texteingaben. Im mittleren Teil wird die räumliche Begrenzung, auf die sich die Suche bezieht, in Form von Koordinaten angezeigt. Im unteren Teil ist eine Suche mit Hilfe von Koordinaten möglich.

Der Nutzer wählt das Thema aus einer Liste und gibt anschließend in ein Suchfeld eine Mindestanzahl von Buchstaben oder Zahlen ein. Der Nutzer muss z.B. nicht den vollständigen Orts- oder Gemeindenamen eingeben! Auch wird nicht zwischen Groß- und Kleinschreibung unterschieden. Dies kann sehr hilfreich sein bei Unklarheit hinsichtlich der Rechtschreibung des geografischen Namens und spart Zeit.

Werden mehrere Lösungen gefunden (z.B. bei der Eingabe von „berg“ bei der Ortssuche), werden diese als Liste in einem neuen Fenster angezeigt. Der Nutzer braucht jetzt nur noch auf die Lupe der richtigen Zeile klicken und schon erscheint im Hauptkartenfenster der gewünschte Ausschnitt mit der gewünschten Lokalität im Zentrum.

Je nach Vorkonfiguration seitens des Geoadministrators wird die gefundene Lokalität beschriftet oder nicht (z.B. bei der Ortssuche).

Die Markierungen und Beschriftungen der Lokalitäten bleiben auch bei einem Zoom, Pan solange erhalten, bis der Nutzer diese Beschriftungen im Hauptkartenfenster wieder löscht.

Die Suche kann durch Betätigen der Schalter „global“ oder „lokal“ räumlich eingeschränkt werden.

Global bedeutet, dass der Server im kompletten Datenbestand des angewählten Themas sucht. Dadurch kann mitunter eine sehr lange Liste entstehen (z.B. bei der Ortsteilsuche mit der Silbe „dorf“). Lokal bedeutet hingegen, dass der Server seine Suche auf den Bereich des aktuellen Kartenausschnittes des Hauptkartenfensters beschränkt. Beim Umschalten auf „lokal“ erscheinen in der Koordinatenanzeige die den aktuellen Kartenausschnitt begrenzenden Koordinaten.

Bei der Suche von Lokalitäten über Koordinaten kann sich der Nutzer entscheiden, ob der Punkt in der Karte markiert und/oder beschriftet werden soll.


Navigation

Navigation

Navigation

Die Karteikarte „Navigation“ enthält eine Vielzahl von Möglichkeiten der Navigation. Bei den Werkzeugen der Navigation (und auch bei den anderen) gibt es zwei Arten von Schaltflächen. Die eine Gruppe löst beim Klick auf sie einen Vorgang aus. Die zweite Gruppe wird mit einem Klick aktiviert und die "eingedrückte" Schaltfläche zeigt einen aktiven Modus an.

Allgemeine Icons (auch bei Abfrage, Messen und Zeichnen):

Vergrößern der Karte durch Aufziehen einer Box

Verkleinern durch Klick in die Karte

Verschieben der Karte mit gedrückter linker Maustaste

Neuen Kartenmittelpunkt setzen

Navigationsspezifische Icons:

Vergrößern unter Beibehaltung des Mittelpunktes

Verkleinern unter Beibehaltung des Mittelpunktes

Vorhergehenden Kartenausschnitt anzeigen

Nachfolgenden Kartenausschnitt anzeigen

Feste Zoomstufen, jeder Balken repräsentiert einen anderen Maßstab

Neustart von GAIA-MV (Anfangskarte)

aktuellen Kartenausschnitt als Referenzkarte übernehmen

Ein Vergrößern (Zoom in) ist durch Aufziehen einer Box, ein Verkleinern des Kartenausschnittes durch einfaches Klicken in der Karte möglich.

Das Verkleinern erfolgt mittels eines Zoomfaktors. Dieser ist durch den Nutzer in der Karteikarte „Einstellungen“ wählbar. Je größer der Zoomfaktor, desto schneller kann herausgezoomt werden. Der Klickpunkt wird neuer Kartenmittelpunkt.

Ein Verschieben (Pan) des Kartenausschnittes ist mit gedrückter linker Maustaste ebenfalls möglich.

Beim Zentrieren wird der Klickpunkt zum neuen Kartenmittelpunkt. Pan und Zentrieren sind notwendige Funktionen zur „Feinjustierung“ des gewünschten Kartenausschnittes.

Alle vier Funktionen werden, da sie eine Interaktion des Nutzers in der Karte erfordern, der dynamischen Navigation zugeordnet. Diese Funktionen sind auch in den anderen Karteikarten des Karten- und Bearbeitungsfensters enthalten.

Zusätzlich wurden statische Navigationsfunktionen in die Applikation integriert. Statisch deshalb, da nur ein Betätigen des Schaltknopfes notwendig ist. Der Kartenmittelpunkt bleibt erhalten. Realisiert sind das statische Vergrößern (Zoom fixed in) und Verkleinern (Zoom fixed out) des Kartenausschnittes.

Mit Hilfe der Pfeile kann der vorherige bzw. nachfolgende Kartenausschnitt wiederhergestellt werden.

Ein Betätigen des Globus erzeugt einen Neustart der Applikation (zurückzoomen auf das Gesamtgebiet). Es erfolgt ein Abgleich mit dem Themenbaum.

Zusätzlich ist ein Zoomen über häufig verwendete Arbeitsmaßstäbe (z. B. 1: 1000, 1:10000, 1:50000 ...) möglich Die sechs Zoomstufen können vom Geoadministrator festgelegt werden.

Der gewünschte Maßstab kann auch direkt in einer kleinen Textbox eingegeben werden. Die Eingabe ist mit einem Mausklick auf die Schaltfläche „go“ abzuschließen.


Messen

Messen

Messen

Durch Aktivierung der Karteikarte „Messen“ ist das Bestimmen von Flächengrößen (Rechtecke, Polygone), Streckenlängen (Linien, Polylinien) und Kreisradien (Kreis) möglich.

Entfernungsmessung per Linie

Entfernungsmessung per Polylinie

Flächenmessung per Polygon

Flächenmessung per Kreis

Flächenmessung per Rechteck

Die Flächengrößen und Streckenlängen werden während des Messens ständig aktualisiert und "laufen" unterhalb der eigentlichen Karte mit. Somit können Flächen bzw. Strecken auch mit realen Größen eingezeichnet werden.

Entfernungs- und Flächeneinheiten sind dabei variabel.

Beim Einzeichnen eines Linienzuges oder eines Flächenpolygons ist es aus Sichtbarkeitsgründen mitunter wünschenswert, die Farbe oder Strichstärke zu verändern, ohne das Zeichnen zu unterbrechen. Dies ist über ein zusätzliches Menü mit der rechten Maustaste realisiert.

Weitergehende Einstellungen der aktuellen Zeichenumgebung sind nach der Aktivierung einer Messfunktion durch einen Klick mit der rechten Maustaste in das Hauptkartenfenster möglich.

Die gemessenen Strecken und Flächen sind auf der Karte eingezeichnet. Diese Zeichenelemente bleiben auch bei Navigation, z.B. Vergrößern oder Verkleinern des Kartenausschnittes, erhalten. Durch Betätigen der Schaltfläche „alle Zeichenelemente löschen“ können die Zeichenelemente wieder entfernt werden.


Abfragearten

Abfragen

Abfragearten

Die Datenstruktur eines GIS ist so aufgebaut, dass sowohl geometrische als auch thematische Angaben in tabellarischer Form vorhanden und verknüpft sind. Durch Abfragen können somit Fragestellungen zu sachlichen und räumlichen Kriterien gelöst werden. Die Selektion der Ergebnisse wird dabei in der Karte angezeigt.

Die thematischen Abfragen werden entweder mit SQL (Structured Query Language) oder systeminternen Abfragesprachen ausgeführt, wobei logische Ausdrücke wie und, oder, nicht, größer als etc. zum Einsatz kommen. Durch Verknüpfungen und verschachtelte Ausdrücke lassen sich mehrere Themen miteinander kombinieren und somit komplexe Abfragen generieren.

Zusätzlich profitiert der Anwender von den Analysefunktionen eines GIS, die auf räumlichen (geometrischen oder topologischen) Selektionskriterien basieren. In Vektormodellen ist der Punkt die kleinste geometrische Einheit. Alle höheren Strukturen wie Polylinien bauen auf Punkten auf, wobei ein geschlossener Linienzug eine Fläche (Polygon) darstellt. Ziel der räumlichen Abfragen ist es, geometrische Beziehungen zwischen Objekten eines oder mehrerer Themen zu ermitteln, um deren Lokalisierung zu erreichen.

Während thematische Abfragen Elemente bezüglich ihrer Eigenschaften identifizieren und räumliche Selektionskriterien Objekte anhand ihrer Lage auswählen, basieren die topologischen Suchkriterien auf der Anordnung der Objekte im Raum. Diese räumlichen Beziehungen besitzen Zugriffsmerkmale wie „benachbart“, „im Umkreis“, „Teil von“ oder „innerhalb“ und werden als Topologie bezeichnet.


Karteikarte Abfragen

Abfragen

Karteikarte "Abfragen"

Die Karteikarte „Abfragen“ enthält eine Reihe von Funktionen, um Geodaten räumlich und auch inhaltlich abfragen zu können. Die Symbole der Abfrage sind durch ein "i" im Schaltknopf gekennzeichnet.

Räumliche Abfragen per Punkt, Polylinie, Rechteck, Polygon und Kreis können um einen Puffer erweitert werden. Entfernungen und Einheiten sind dabei einstellbar.

Abfragen lassen sich ebenso miteinander kombinieren. Es können mit gedrückter Umschalt-/Shifttaste zuerst mehrere Punkte, Polylinien, Rechtecke, Polygone und/oder Kreise eingezeichnet werden.

Abschließend wird die Abfrage über den Schaltknopf [image] gestartet. Somit ist auch eine Abfrage räumlich nicht benachbarter Objekte möglich.

Mit zuvor eingezeichneten und/oder hochgeladenen und ausgewählten Zeichenobjekten können ebenfalls über den Schaltknopf [image] Abfragen durchgeführt werden.

Inhaltliche Abfragen (themenbezogen) werden mit Hilfe des Abfragemanagers durchgeführt. Bei Betätigen des Schaltknopfes [image] öffnet sich der entsprechende Dialog. Über diesen ist es auch möglich, Wertelisten hochzuladen.

Die Steuerung, welche Themen gerade abfragbar sein sollen, kann der Nutzer im Fenster zum Themenbaum vornehmen. Wurden im Themenbaum keine Themen (eins oder mehrere) explizit ausgewählt, erfolgt die Abfrage über alle eingebundenen, gerade sichtbaren Themen.


Abfrageergebnisse

Abfragen

Abfrageergebnisse

Abfrageergebnisse können dem Nutzer themenbezogen präsentiert werden. Sie entstehen bei der räumlichen Suche und bei der Nutzung der angebotenen Abfragefunktionen innerhalb des Hauptkartenfensters. Eine häufig verwendete Form ist die Präsentation in Form von Tabellen und Listen.

Das Erscheinungsbild der Abfrageergebnisse kann in Abhängigkeit von den abgefragten Themen verschieden sein. Neben den allgemeinen Informationen können auch kleine Vorschaubilder von Fotos oder weiterführende Links im Abfragetemplate angezeigt werden.

Eine Änderung der HTML-Templates ist seitens des Geoadministrators möglich. Es können andere Klartextbezeichnungen („sprechende“ Feldnamen) für die Sachdatenfelder gewählt, nicht interessierende Felder in der Auflistung ausgeblendet, Felder aufsummiert (z.B. Flächen, Aggregationsfunktionen) werden. Ebenso besteht die Möglichkeit, Inselkartenwerke einzubinden und zu steuern, sowie Download-Möglichkeiten bereitzustellen oder Fotos anzuzeigen. Dafür sind die Templates durch kleine Javascriptfragmente zu erweitern. Für diese Aufgaben sind HTML/XML und evtl. Javascriptkenntnisse seitens des Geoadministrators erforderlich.

Ergebnislisten können aber auch völlig eigenständige, aufwändig erstellte Applikationen sein. Diese Applikationen sind die grundlegenden Bestandteile von speziellen Fachschalen.

Die Ergebnisse einer Abfrage werden zeilenweise in einem neuen Fenster angezeigt und im Hauptkartenfenster farblich markiert. Beim Überfahren der Zeilen mit der Maus wird die aktuelle Position des Ergebnisses mittels einer animierten Grafik oder einem stark vereinfachten Umring hervorgehoben. Beim Klick auf die Zeile wird der Datensatz ausgewählt und die Markierung im Hauptkartenfenster der Auswahl angepasst. Die Auswahl kann anschließend für weitere Tabellenfunktionen verwendet werden.

Mit den Tabellen- und Spaltenwerkzeugen lassen sich die Abfrageergebnisse neu anordnen, verschieben oder löschen. Somit ist bei den allgemeinen Abfrageergebnissen eine Lokalisierung der einzelnen Objekte in der Karte durch bloßes "Überfahren" der Tabellenzeilen mit der Maus möglich.

Jeder Zeile vorangestellt ist ein Lupensymbol [image] , mit dem der Datensatz zentriert und vergrößert im Hauptkartenfenster dargestellt wird. Die aktuelle Auswahl wird dabei nicht verändert.

Weitere Funktionen befinden sich jeweils über der Tabelle im Abfrageergebnis.


Bearbeitung von Ergebnistabellen

Abfragen

Bearbeitung der Ergebnistabellen

Die Tabellenbearbeitung läuft vollständig auf dem Client ab, wobei keine Rücksprache mit dem Server ausgeführt wird. Daraus resultiert eine geringe Netzbelastung auch bei sehr großen Ergebnismengen. Sind sie einmal auf dem Client, können sie beliebig bearbeitet werden.

Die folgenden Symbole beziehen sich auf die Funktionen zur Bearbeitung der gesamten Tabelle des Abfrageergebnisses:

Tabelle löschen

Eine Abfrage kann über viele Themen geführt werden. Das Abfrageergebnis enthält somit viele Tabellen. Der Nutzer stellt fest, dass ihn nicht alle interessieren. Er entfernt sie einfach, ohne erst in den Themenmanager zu wechseln, die Abfrage auf Themen einzuschränken und die Abfrage erneut zu stellen.

Tabelle ein- und ausblenden

Zoom auf ausgewählte Objekte

Beim Betätigen dieser Schaltfläche zoomt das Programm auf eine Ausdehnung, die alle in der Tabelle selektierten Objekte umfasst. Ist kein Objekt ausgewählt, zoomt es auf alle.

Karte bzw. markierte Elemente in der Karte mit der Tabelle abgleichen

In der Karte sind die gewählten Objekte hervorgehoben. Der Nutzer hat aber in der Zwischenzeit mithilfe der Zeilenfunktionen Objekte ausgewählt oder aus dem Ergebnis entfernt. Er möchte, dass sich dies auch in der Karte widerspiegelt. Dazu muss diese Schaltfläche betätigt werden. In der Karte werden nur noch die in der Tabelle verbliebenen Objekte dieses Themas hervorgehoben dargestellt. Die rote Markierung im Hauptkartenfenster zeigt noch die Methode, mit der grafisch abgefragt wurde (z.B. Rechteck bei Abfrage per Box). Fährt der Nutzer mit der Maus über die zu einem Objekt gehörigen Sachdaten im Abfrageergebnis, wird im Hauptkartenfenster das Objekt zur Orientierung für den Nutzer mit Hilfe eines sich in Größe und Farbe verändernden roten Kreises bzw. eines generalisierten Umringpolygons hervorgehoben.

Excel-Export ausgewählter Zeilen und Spalten

Dieses Symbol bietet einen Download der Abfrageergebnisse als Excel-Tabelle an. Der Nutzer kann diese Datei zur weiteren Verarbeitung speichern oder gleich in Excel öffnen.

Nachbarschafts- und Umkreissuche (siehe separater Punkt Abfrage mit Hilfe anderer Objekte)

Die folgenden Symbole beziehen sich auf die Funktionen zur Bearbeitung der Zeilen einer Tabelle. Durch einen Mausklick auf die einzelne Zeile können diese ausgewählt werden. Die ausgewählte Zeile wird eingefärbt.

Markierte Zeile(n) löschen

Markierte Zeile(n) ausblenden

Zeile(n) wieder einblenden

Auswahl der Zeilen umkehren

Markierte Zeile(n) nach oben schieben

Markierte Zeile(n) nach unten schieben

Markierte Zeile(n) in Session speichern

Eine zuvor gespeicherte Auswahl aus Session laden

Speichern in und Laden aus Session beziehen sich dabei lediglich auf die Auswahl (Markierung der Datensätze). Gelöschte Zeilen (Datensätze) werden nicht wieder geladen!

Die folgenden Symbole beziehen sich auf die Funktionen zur Bearbeitung der Spalten einer Tabelle. Durch einen Mausklick auf die Spaltenüberschrift können Spalten ausgewählt werden. Die ausgewählte Spalte wird eingefärbt.

Markierte Spalte(n) aufsteigend sortieren

Markierte Spalte(n) absteigend sortieren

Markierte Spalte(n) löschen

Markierte Spalte(n) ausblenden

Spalten wieder einblenden

Auswahl der Spalten umkehren

Markierte Spalte(n) nach links verschieben

Markierte Spalte(n) nach rechts verschieben

In einigen Themen besteht die Möglichkeit, abgefragte Daten als XML-Datei zu speichern und auch wieder zu laden. Wenn dies nicht frei geschaltet ist, werden die folgenden Symbole auch nicht angezeigt.

Tabelle als XML-Datei abspeichern

Das Diskettensymbol steht für das Speichern des Abfrageergebnisses als XML-Datei. Hierbei erscheint ein Link direkt unter den Symbolen, mit Hilfe dessen der Nutzer (mittels der rechten Maustaste und „Speichern unter“) eine XML-Datei vom Server laden kann.

Hochladen einer XML-Datei

Beim Betätigen des Symbols erscheint unterhalb des Abfrageergebnisses ein Dateidialog zum Einladen einer XML-Datei (im Normalfall springt die Ansicht im Browser nach Betätigen des Buttons zu diesem Dialog). Wird solch eine XML geladen, versucht das Programm eine Verknüpfung zwischen dem bestehenden Abfrageergebnis und dem geladenen Ergebnis zu finden. Wurde eine XML des gleichen Themas geladen, in dem auch noch alle Objekte der XML enthalten sind, wird sich nur die Menge der Ergebnisse ändern. Hat sich in der Zwischenzeit jedoch der Datenbestand geändert, werden nicht mehr gefundene Objekte hervorgehoben. Es empfiehlt sich immer, die XML-Datei so zu benennen, dass der abgefragte Layer im Namen vorkommt, um nicht später einen Layer mit einem anderen verknüpfen zu wollen, die beide nicht das Geringste miteinander zu tun haben.


Abfrage mit Hilfe anderer Objekte

Abfragen

Abfrage mit Hilfe anderer Objekte

Mit Hilfe ausgewählter Objekte eines Abfrageergebnisses können auch Objekte anderer Themen gesucht und abgefragt werden (Nachbarschafts- und Umkreissuche). Es ist der Schaltknopf [image] zu betätigen.

Unterhalb der Schaltknopfleiste erscheint ein kleiner Dialog. Für die Nachbarschaftssuche ist das Thema zu wählen. Zur Klärung von Nachbarschaftsbeziehungen ist auch die Auswahl des gleichen Themas (wie die selektierten Objekte) möglich. Bezogen auf die ausgewählten Objekte kann zusätzlich eine Entfernung (Umkreissuche), in der gesucht werden soll, angegeben werden.

Einige Themen erlauben, nach Abfrage aus den selektierten Ergebnissen, Umringpolygone zu bilden. In diesem Fall erscheinen unterhalb der Tabellenbearbeitungsleiste die beiden Schaltknöpfe „Umringpolygon(e) einfügen“ und „Umringpolygon(e) entfernen.

Die gebildeten Umringpolygone sind generalisierte Objektumringe und werden als Zeichenobjekte behandelt. Sie können für eine weitere Abfrage genutzt werden, indem wiederum der Schaltknopf [image] betätigt wird. Es wird wieder das Menü Nachbarschaftssuche eingeblendet und so kann z.B. abgefragt werden, welches die Nachbargemeinden zu der zuvor selektierten Gemeinde sind.

Nach Betätigen des Schaltknopfes „Suche starten“ werden im Abfrageergebnis die Nachbargemeinden aufgelistet und in der Karte farblich markiert.

Wenn der Button „Zeichenelement bearbeiten bzw. löschen“ aktiviert ist, lassen sich über die rechte Maustaste auf dem Objekt (Funktion „Eigenschaften“) bzw. durch Doppelklick auf das Objekt objektbezogene Sachdaten eingegeben und dem Zeichenobjekt zuordnen.


Karteikarte Zeichnen

Zeichnen und Beschriftung

Karteikarte "Zeichnen"

Die Karteikarte „Zeichnen“ enthält eine Reihe von Schaltknöpfen mit Zeichen- und Editierfunktionen.

Für temporäre Anmerkungen im aktuellen Kartenausschnitt sind folgende Zeichenfunktionen mit aktiver Strecken- und Flächenmessfunktion realisiert:

· das Setzen von Punkten,
· das Zeichnen von Linien, Polylinien,
· das Zeichnen von Rechtecken, unregelmäßigen Polygonen und Kreisen.

Anwendungsbeispiele sind das Markieren von Standorten durch Punkt- oder Kreisobjekte und das Einzeichnen von Wanderwegen, Anfahrtsskizzen etc.

Die Beschriftungsfunktion erlaubt außerdem das Setzen von Texten durch den Nutzer.

Folgende Schaltknöpfe stehen insgesamt für die Zeichen- und Beschriftungsfunktion sowie Speicher- oder Ladefunktion zur Verfügung:

Punkt zeichnen

Punkte kann der Nutzer durch einen Klick mit der linken Maustaste im Hauptkartenfenster setzen.

Linie zeichnen

Eine Linie wird mit gedrückter linker Maustaste gezogen. Die Zeitpunkte des Drücken und des Loslassens der Maustaste definieren hierbei den Start- und Zielpunkt.

Polylinie zeichnen

Bei einer Polylinie muss muss dagegen jeder Stützpunkt mit einem Klick der linken Maustaste gesetzt werden. Ein Doppelklick schließt die Polylinie ab.

Rechteck zeichnen

Analog zur Linie bleibt beim Zeichnen eines Rechtecks die Maustaste gedrückt.

Polygon zeichnen

Bei einem unregelmäßigen Polygon wird jeder Stützpunkt mit einem Klick gesetzt. Ein Doppelklick schließt das Polygon ab.

Kreis zeichnen

Beim Kreis wird durch den Klick der Mittelpunkt festgelegt und durch Ziehen mit gedrückter linker Maustaste der Radius bestimmt.

Text setzen

Graphische Ausgestaltung und Geometrie von Zeichenelementen ändern

Zeichenelemente speichern

Zeichenelemente laden

Änderungsmodus (Verschieben, Ändern und Löschen von Objekten)

Alle Zeichenelemente markieren und löschen (beim 2. Betätigen auch alle Abfragen)


Zeichenmodus

Zeichnen und Beschriftung

Zeichenmodus

Beim Einzeichnen eines Linienzuges oder eines Flächenpolygons befindet sich das System im Zeichenmodus.

Es ist aus Sichtbarkeitsgründen mitunter wünschenswert, die Farbe, Strichstärke ändern zu können, ohne das Zeichnen zu unterbrechen. Die rechte Maustaste öffnet beim Digitalisieren ein Menü, welches verschiedene Aktionen zulässt. Die rechte Maustaste muss während der Auswahl aus diesem Menü gedrückt bleiben. Ein Loslassen aktiviert die Schaltfläche, über der der Mauszeiger in diesem Augenblick steht. Der Nutzer kann mit Hilfe dieses Menüs das gesamte Objekt oder den letzten Stützpunkt löschen, die Digitalisierungsrichtung umkehren oder (bei schlechter Sichtbarkeit oder buntem Hintergrund) die Linie verbreitern bzw. Gelb oder Rot einfärben.

Nach dem Einzeichnen eines Objektes wechselt das System standardmäßig in den Editiermodus. Ein Einzeichnen der Objekte mit gedrückter SHIFT-/UMSCHALT-Taste unterbindet den sofortigen Wechsel.

Weitergehende Einstellungen der aktuellen Zeichen-, Editier- und Attributierungsumgebung erfolgen über den Schaltknopf [image] . Im Hauptkartenfenster öffnet sich eine Dialogbox. Das darin enthaltene Menü regelt u.a. die Ausgestaltung von Flächen (Füllfarbe, Transparenz) und Linien (Farbe, Strichstärke, Transparenz, Typ).

· Die Option „Übertragung auf selektierte Objekte“ übernimmt die getätigten Einstellungen nur auf selektierte Objekte, während eine aktivierte Option „Standard für neue Objekte“ alle Änderungen auch für neue Objekte wirksam werden lässt.

· Bei Aktivierung der Option „nach dem Zeichnen: à Objekte sofort editierbar“ ist jedes Objekt nach dem Zeichnen sofort editierbar, d.h. es ist selektiert und der Nutzer kann die Geometrie ändern. Zum Zeichnen eines neuen Objektes muss dieses jedoch erst wieder in der Navigationsleiste aktiviert werden. Sollen also mehrere Objekte hintereinander gezeichnet werden, muss diese Option deaktiviert werden!

· Je nach Profil und Berechtigung können zu einem Objekt diverse Attribute (z. B. IDs oder Bemerkungen) gespeichert werden. Bei Aktivierung der Option „nach dem Zeichnen à sofortige Attributeingabe möglich“ erscheint nach jedem gezeichneten Objekt ein Eingabeformular für diese Attribute bzw. für die Verschlagwortung. Bei ausgeschalteter Option kann die Attributeingabe sofort geöffnet werden, wenn die STRG-Taste beim Zeichnen gehalten wird.

· Mit der Option „Objekte fangen“ springt die aktuelle Mausposition auf einen bereits gezeichneten Stützpunkt eines anderen Objektes, sobald eine gewisse Toleranzgrenze unterschritten wurde. Dies ist sehr nützlich, um z.B. eine Linie nach der Beendigung einer Digitalisierung ansatzlos fortzusetzen.

· Bei Deaktivierung der Option „nach der Abfrage à Objekte sofort wieder entfernen“ bleiben Abfrageobjekte erhalten und können wie Zeichenobjekte behandelt werden, d.h. es sind Änderungen der Geometrien, Sachdaten usw. möglich.

Das Zeichnen und Beschriften erfolgt auf dem Client. Netzwerkverkehr findet nicht statt, d.h., der Kartenausschnitt wird nicht nach jedem Zeichnen, Beschriften und Löschen erneut geladen.

Ein registrierter und angemeldeter Nutzer kann die vorgenommenen Einstellungen abspeichern.


Editiermodus (anderungsmodus)

Zeichnen und Beschriftung

Editiermodus (Änderungsmodus)

Über den Schaltknopf [image] wird in den Editiermodus gewechselt.

Im Änderungsmodus kann der Nutzer keine neuen Objekte einzeichnen, sondern nur bereits vorhandene bearbeiten oder löschen. Voraussetzung dafür ist immer ein Selektieren der Objekte. Zeichenobjekte können mit Hilfe von Mausklicks oder durch Aufziehen einer Auswahlbox aus- oder abgewählt werden. Mit gedrückter Umschalt-/Shifttaste können nacheinander mehrere Objekte aus- oder abgewählt werden. Ausgewählte Objekte sind an den blauen sogenannten Anfassern (Handles) erkennbar.

Mit der Entfernungstaste (Entf oder Delete) auf der Tastatur werden alle selektierten Objekte gelöscht.

Dies ist auch mit einem Klick auf das Löschblatt [image] möglich.

Das sogenannte „Löschblatt“ besitzt dabei eine Doppelfunktion. Es können sowohl Zeichenobjekte als auch Abfrageergebnisse, gesetzte Filter und Textmarkierungen im Hauptkartenfenster entfernt werden. Beim Klick auf den Button wird der Nutzer nochmals aufgefordert, die jeweilige Löschfunktion zu bestätigen:

Die Geometrie der Zeichenobjekte ist auch interaktiv änderbar. Ein gleichzeitiges Editieren mehrerer Objekte ist möglich.

Stützpunkte von Linien- und Polygonzügen können verschoben, entfernt (rechter Mausklick auf einen Stützpunkt) oder hinzugefügt (rechter Mausklick auf ein Liniensegemt) werden. Kreise und Boxen lassen sich vergrößern bzw. verkleinern, Punkte verschieben.

Zum Verschieben eines Objektes muss dieses selektiert sein. Beim Überfahren des Objektes ändert sich der Mauszeiger. Nun kann mit gedrückter linker Maustaste verschoben werden.

Beim Überfahren eines Stützpunktes ändert sich wiederum der Mauszeiger [image] und der Stützpunkt wird hervorgehoben. Mit der linken Maustaste kann der Nutzer diesen dann verschieben oder mit der rechten Maustaste löschen.

Bei einer Polylinie und einem unregelmäßigen Polygon kann zudem mit einem Rechtsklick der Maus auf eine beliebige Stelle der Linie (bzw. des Umringes) ein Stützpunkt hinzugefügt werden.

Ein Doppelklick auf ein Objekt öffnet ein Dialogfenster mit allen Objekteigenschaften (Ausgestaltung, Geometrie und Sachdaten). Dort gibt es drei Karteireiter.

Standardmäßig ist der Reiter „Ausgestaltung“ aktiv. Hier kann der Nutzer die Farben, Transparenz, Strichstärken und –typen ändern.

Des Weiteren kann er auf das Objekt zoomen, es aktualisieren, zur Abfrage benutzen oder es löschen.

Im Karteireiter „Geometrie“ sind alle geometrischen Eigenschaften gelistet. Es wird eine Koordinatenliste angezeigt, die auch geändert werden kann. Eine Schaltfläche zum Überprüfen von eingegebenen Koordinaten ist ebenfalls vorhanden.

Die Landschaftsfläche in der gewählten Flächenmaßeinheit ist unter den Koordinaten gelistet.

Unterhalb der Angabe der Fläche sind Schaltflächen zur Konvertierung angeordnet. Hier lassen sich z.B. umschreibende Rechtecke (Extents) erstellen, oder auch je nach Objekttyp folgende Geometrien wandeln:

· Polygon in Polylinie,
· Polygon in Punkte,
· Rechteck in Polygon,
· Rechteck in Punkte,
· Kreis in Polygon,
· Kreis in Punkte,
· Polylinie in Polygon und
· Polylinie in Punkte.

Zusätzlich erscheint bei Polylinien und Polygonen ein Button zum „Erstellen einer umschreibenden Box“. Hierbei wird eine rechteckige Box um das gewählte Geoobjekt gesetzt und als neues Objekt angelegt. Die jeweiligen Objekte lassen sich mit einem Puffer versehen als auch für weitere Abfragen nutzen.

Der Karteireiter „Sachdaten“ dient zur Speicherung von Attributen und Metadaten. Je nach Profil können sich diese Felder ändern. Dies kann auf reine Bemerkungen beschränkt sein, kann sich aber z.B. auch auf eine komplette Bewertung innerhalb einer Katasterfachschale oder einer Doppik-Bewertung beziehen.


Zwischenablage von Koordinaten

Zeichnen und Beschriftung

Zwischenablage von Koordinaten

Nach dem Einzeichnen, Ändern oder Auswählen von Objekten werden die Koordinaten der im Auswahlsatz befindlichen Objekte sofort in die Zwischenablage kopiert. Sie können somit durch einfaches Einfügen (STRG-V oder SHIFT-Einfg) zügig in andere Anwendungen übernommen werden.

Diese Funktionalität muss beim ersten Zugriff ggf. noch aktiviert werden. Nach der Fertigstellung eines Objektes erscheint folgendes Info-Fenster:

Ein Klick auf „Aktivieren“ und die anschließende Bestätigung „Zugriff auf Zwischenablage zulassen“ erlauben die Speicherung der Objektkoordinaten in der Zwischenablage.

Sollte in der profilbezogenen Konfigurationsdatei dieser Automatismus standardmäßig abgeschaltet sein, so kann der Nutzer obige Option auch über den Karteireiter „Zeichnen“ über den Schaltknopf [image] „Graphische Ausgestaltung und Zeichenumgebung setzen“ im Dialog nachträglich jederzeit aktivieren oder deaktivieren.

Im Internet Explorer werden die Koordinaten im Hintergrund mitgeführt und lassen sich mit STRG-V oder SHIFT-Einfg in andere Anwendungen übertragen.

Von anderen Browsern, beispielsweise Mozilla Firefox, ist die Verwendung der Zwischenablage aus Sicherheitsgründen deaktiviert. Aus diesem Grund ist in diesen Browsern ein zusätzliches Fenster im oberen Teil der Karte eingefügt, in dem die Koordinaten als Text zu finden sind. Diese lassen sich mit STRG-A komplett markieren und mit STRG-C in die Systemeigene Zwischenablage kopieren. Nun stehen auch diese Koordinaten anderen Anwendungen zur Verfügung.


Speichern und Laden von Zeichenobjekten

Zeichnen und Beschriftung

Speichern und Laden von Zeichenobjekten

Zeichenobjekte können auf dem Rechner des Nutzers gespeichert und wieder geladen werden. Ebenso lassen sich eigene Daten wie ESRI Shapefiles, etc. einbinden. Siehe dazu Uuml;bersicht der Im- und Exportmöglichkeiten.


Upload als Thema

Zeichnen und Beschriftung

Upload als Thema

Zeichenobjekte können auf dem Rechner des Nutzers gespeichert und wieder geladen werden. Ebenso lassen sich eigene Daten wie ESRI Shapefiles, etc. einbinden. Siehe dazu Uuml;bersicht der Im- und Exportmöglichkeiten.


Upload als Vektoren

Zeichnen und Beschriftung

Upload als Vektoren

Zeichenobjekte können auf dem Rechner des Nutzers gespeichert und wieder geladen werden. Ebenso lassen sich eigene Daten wie ESRI Shapefiles, etc. einbinden. Siehe dazu Uuml;bersicht der Im- und Exportmöglichkeiten.


ubersicht der Im- und Exportmoglichkeiten

Import / Export

Übersicht der Im- und Exportmöglichkeiten

In der Karteikarte „Zeichnen“ erfolgt der Import und Export (Laden und Abspeichern) von Dateien bzw. Zeichenelementen mit den Schaltknöpfen [image] und [image] .

Es können sowohl zuvor erstellte als auch externe Daten geladen werden. Dabei werden zurzeit folgende Formate unterstützt:

· ESRI Shape-Dateien

· OVL-Dateien

· ASCII-Dateien (nur Import)

· CSV-Dateien (nur Export)

Unter der Karteikarte „Abfragen“ werden in den Ergebnisfenstern Tabellen erstellt, die sich in das Excel-Format exportieren lassen (siehe Kapitel 9.4).

Weitere Import-Möglichkeiten gibt es im Bereich der WMS-Dienste im Themenmanager. Hier können webbasierte Kartendienste von anderen GEO-Portalen hinzu geladen werden (siehe Kapitel 5.7).


Import Themen und Zeichenobjekte

Import / Export

Import Themen und Zeichenobjekte

Shapedatei-Import

Beim Laden von Objekten erscheint ein viergeteiltes Formularfenster. Der erste Teil (Dateien auswählen) sieht in Abhängigkeit eines installierten Flash-PlugIns verschieden aus. Wenn Flash installiert ist, geschieht das Auswählen der Dateien komfortabel über einen einzigen Button.

Hier wählt der Nutzer entweder eine ZIP-Datei oder über eine Mehrfachauswahl die drei Bestandteile eines Shape-Datensatzes auf einmal aus.

Ohne Flash ist leider von HTML aus nur die Auswahl jeweils einer Datei möglich, also entweder einer ZIP-Datei oder jedes Bestandteils eines Shape-Datensatzes einzeln.

Der zweite Teil des Formulars ist für die Wahl des korrekten Koordinatensystems der zu importierenden Daten zuständig.

Hinweis: Ohne die richtige Angabe des Koordinatensystems ist eine korrekte Projektion der Importdatei auf das Kartenbild im Hauptkartenfenster nicht gewährleistet!

Die Einbindung der Daten (dritter Teil) steuert die Art, wie die Daten auf dem Bildschirm präsentiert werden sollen. Die Option „Thema“ legt im Themenbaum einen neuen Ordner mit dem gewählten Namen an und die hochgeladene Shape-Datei wird analog zu den anderen Themen aufgerastert und kann nur betrachtet werden.

Bei der Option „Vektoren“ legt das Programm die Daten als Zeichenobjekte über das Kartenbild. Je nach gewählter Einstellung sind diese Objekte auch editierbar.

Der Button „Importieren“ schließt das Fenster und importiert die Daten.

ASCII-Import (American Standard Code for Information Interchange)

Dieser Standard wird allgemein als das ursprünglichste Roh-Format für Textdateien angesehen und hat sich bis heute bewährt. Die ASCII-Inhalte werden oft als reiner Text bezeichnet, da sie weder Formatierung noch irgendwelche Zusätze wie Bilder, Schriftarten, Tabellen usw. enthalten. Diese Text-Dateien erkennt man meistens an der „.txt“-Endung, allerdings muss nicht jede ASCII-Datei diese Endung tatsächlich haben. Innerhalb der Textdatei haben einige Zeichen eine Sonderfunktion zur Strukturierung der Daten und werden zur Trennung von Datensätzen und -feldern benutzt.

OVL-Import (Open Verification Library)

Die OVL-Dateien dienen der Überlagerung von Vektorinformationen, sogenannten Overlays, auf bestehenden Kartenwerken und sind ebenfalls in einem definierten ASCII-Format gespeichert.


Export von Zeichenobjekten

Import / Export

Export von Zeichenobjekten

Beim Export selektierter Zeichenobjekte kann die gewünschte Projektion, in der das Element gespeichert werden soll, angegeben werden. Weiterhin ist ein Dateiname anzugeben.

Beim Export werden alle selektierten Objekte als ESRITM-Shapedateien zum Download angeboten. Je nach ausgewähltem Typ können es bis zu drei Shapefile-Sätze sein (Punkte, Linien, Flächen). Neben den einzelnen Bestandteilen dieser Shape-Dateien wird auch eine gezippte Version zur Verfügung gestellt. Es besteht die Möglichkeit, der ZIP-Datei einen anderen Namen zu geben, welcher dann auch den Shape-Bestandteilen voran gestellt wird.

Zum Download ist die Datei anzuklicken und kann danach lokal geöffnet und/oder gespeichert werden.


Koordinatenanzeige

Koordinatenanzeige

Koordinatenanzeige

Bei allen Grundfunktionen wie Navigation, Abfrage, Messen und Zeichnen laufen beim Ziehen der Maus unten rechts im Kartenfenster die Koordinaten mit Angabe der aktuellen kartografischen Abbildung mit. Die Koordinate bezeichnet die jeweils aktuelle Mausposition.

Das System für die Koordinatenanzeige kann in der Karteikarte „Einstellungen“ vom Nutzer ausgewählt werden. Zusätzlich besteht die Möglichkeit, eine andere Kartenprojektion zu wählen. Koordinatenanzeige und Kartenprojektion müssen nicht das gleiche Referenzsystem sein, die Koordinaten werden bei Bedarf umgerechnet. Eine Voreinstellung seitens des Geoadministrators ist möglich. Das grundsätzliche „Mitlaufen“ der Koordinaten kann in der Karteikarte „Einstellungen“ vom Nutzer abgeschaltet werden. Letzteres ist mitunter in einer Terminalumgebung (Citrix, Websphere) notwendig, um ein Bildschirmflimmern zu unterdrücken.

Die Koordinaten (Stützpunkte der Flächenumringe und Linien, Kreismittelpunkt, Einzelpunktlage), von gezeichneten Objekten können automatisch nach Aktivierung in eine Zwischenablage übernommen werden. Die Aktivierung erfolgt durch Klick auf „Aktivieren“ im bei Zeichenfunktionen angezeigten Dialogfenster. Dieses Dialogfenster wird insgesamt 10x zur Bestätigung angeboten, danach nicht mehr.

Eine zweite Möglichkeit, die Zwischenablage zu aktivieren, erfordert die Eintragung im Dialogfenster zur Gestaltung der graphischen Ausgestaltung und Zeichenumgebung.

Eine Übernahme der Koordinaten in andere Anwendungen ist durch Einfügen der Zwischenablage (Strg-V) möglich.

Die Koordinaten werden bei einem Systemübergang (Bessel (RD/83) ßà ETRS89 ßà Krassowski (S42/83)) mithilfe der 7 Parameter Transformation umgerechnet. Für das gesamte Gebiet kann aber nur ein Parametersatz pro Systemübergang vom Programmsystem derzeit berücksichtigt werden. Genauere Parametersätze für einzelne räumliche Einheiten stehen nicht öffentlich zur Verfügung.

Die Abweichungen beim Umrechnen zwischen den verschiedenen Systemen mit Hilfe von einem Parametersatz liegen so z.B. für Mecklenburg-Vorpommern bei 2 dm bis maximal 2 Meter. Demnach kann nicht von einer geodätischen Genauigkeit gesprochen werden (Genauigkeit im Millimeterbereich, 3 Stellen nach dem Komma).

Hinzu kommt die Unschärfe durch die Bildschirmauflösung (i.d.R. 72 dpi), Kissenverzerrungen u.ä. Aus obigen Gründen werden die Koordinaten auch nur ohne Kommastellen gelistet. Trotzdem ist für viele Nutzer diese Genauigkeit für die Geocodierung völlig ausreichend.

Koordinatentransformationen mit geodätischer Genauigkeit bleiben somit den Kataster- und Vermessungsbehörden vorbehalten, diese sind damit der Ansprechpartner für Transformationen mit hoher Genauigkeit.


Druck

Drucken

Druck

Der Schaltknopf für den Druck [image] befindet sich rechts im Hauptkartenfenster.

Der Umfang der Druckfunktion in GAIA-MVprofessional fällt profilbezogen unterschiedlich aus. In der einfachsten Variante ist sie nicht mehr als eine Sammelmappe mit nur einem Inhalt, welche als Bildschirmdump ausgedruckt werden kann. Der Geoadministrator legt den Umfang des Druckprofils fest.

Die erweiterte Version bietet einen maßstabsabhängigen, hochauflösenden Druck. Außerdem gibt es vordefinierte Eingabefelder für diverse Optionen und eigene Möglichkeiten für die Gestaltung des Layouts. Hierfür gibt es vordefinierte Eingabefelder für diverse Optionen, wie z.B.:

· Titel und Untertitel,
· Maßstabsleiste,
· Rahmen,
· Logo,
· Stempelfeld,
· Copyright u. v. m.

Im nächsten Schritt wird das Layout (DIN A3 oder A4, Format, Qualität, Ränder) gewählt.

Nach Eingabe der Parameter besteht anhand der Schaltfläche „Kartenausschnitt ändern“ die Möglichkeit, den druckbaren Kartenausschnitt anzuzeigen und ggf. zu verschieben.

Ein Klick auf die Schaltfläche "Weiter" erstellt dann eine Druckvorschau. In diesem Fenster lassen sich die einzelnen Eingabefelder wie Titel, Maßstabsleiste etc. per „drag & drop“ beliebig anordnen oder mit der Entf-Taste löschen.

Unterhalb dieser Druckvorschau ist ein weiterer Button enthalten, der die Ausgabe in ein PDF-Dokument bewirkt. (Sollte dieser Button nicht sofort sichtbar sein, sollte das Fenster durch Aufziehen des Rahmens vergrößert werden.)

Abhängig von der Konfiguration kann der Nutzer den Dateinamen editieren und das Dokument anschließend durch einen Klick herunter laden.

Das Dokument wird in einem Ordner abgelegt und kann später (solange der Benutzer eingeloggt bleibt) wieder verwendet werden. Somit besteht während der Sitzung die Möglichkeit, zuvor erstellte Druckdateien mit der aktuell erzeugten Datei zu einem PDF-Dokument zusammenzufügen.


Karteikarte Einstellungen

Einstellungen

Karteikarte Einstellungen

Die Karteikarte „Einstellungen“ ist nicht nur für den versierten Nutzer interessant, sondern kann auch die Performance der Anwendung beschleunigen. Bei einem langsamen Netz bzw. Server oder einer Vielzahl parallel arbeitender Nutzer kann es sinnvoll sein, die maximale Kartenausdehnung herabzusetzen. Ein Abschalten mitlaufender Koordinaten, der Flächen- und Entfernungsbestimmungen empfiehlt sich in einer Terminalumgebung (z. B. Citrix). Ein Bildschirmflimmern wird damit verhindert.

Die Endergebnisse der Koordinaten werden trotzdem angezeigt und können in andere Anwendungen übernommen werden.

Die vorgenommenen Einstellungen werden on-the-fly übernommen und sind somit sofort wirksam.

Hinweis: Der Server kennt nicht die Größe ihres Monitors, nur dessen Auflösung (z. B. 1024x768 Pixel). Er benötigt diese Angaben, um den Karteninhalt maßstabsgerecht anzeigen zu können. Eine völlig exakte maßstabsgerechte Darstellung erfordert ein Eichen des Monitors.


Einstellungsoptionen

Einstellungen

Einstellungsoptionen

Der Nutzer kann folgende Einstellungen vornehmen:

· Auswahl der Einheiten für die Flächen- und Längenmessung
· Auswahl des Zoomfaktors für statische Zoomfunktionen und dynamisches Verkleinern des Kartenausschnittes (Zoom minus)
· Auswahl der Kartenprojektion
· Auswahl der Koordinatenanzeige
· Aktivsetzen mitlaufender Koordinatenanzeigen, Flächen- und Längenberechnungen
· Zeichnen nur der ausgewählten Objekte
· Farbwahl für ausgewählte Objekte im Zusammenhang mit Abfragen
· maximale Kartenausdehnung in Pixel
· Art und Größe des Bildschirms

Der Nutzer kann die kartographische Abbildung während einer Sitzung frei wählen. Vorkonfiguriert sind folgende Abbildungen:

· Bessel (RD/83) Gauß-Krüger, 3 Grad Streifensystem, 3. Streifen,
· Bessel (RD/83) Gauß-Krüger, 3 Grad Streifensystem, 4. Streifen,
· Bessel (RD/83) Gauß-Krüger, 3 Grad Streifensystem, 5. Streifen,
· Krassowski (S42/83) Gauß-Krüger, 3 Grad Streifensystem, 4. Streifen,
· Krassowski (S42/83) Gauß-Krüger, 3 Grad Streifensystem, 5. Streifen,
· ETRS89, UTM, 6 Grad Streifensystem, Zone 32 mit führender 32,
· ETRS89, UTM, 6 Grad Streifensystem, Zone 32 ohne führende 32,
· ETRS89, UTM, 6 Grad Streifensystem, Zone 33 mit führender 33,
· ETRS89, UTM, 6 Grad Streifensystem, Zone 33 ohne führende 33.

Für die Koordinatenanzeige stehen folgende Referenzsysteme zur Verfügung:

· WGS84, geografisch, Dezimalgrad
· WGS84, geografisch, Grad-Minute-Sekunde
· Bessel (RD/83) Gauß-Krüger, 3 Grad Streifensystem, 3. Streifen,
· Bessel (RD/83) Gauß-Krüger, 3 Grad Streifensystem, 4. Streifen,
· Bessel (RD/83) Gauß-Krüger, 3 Grad Streifensystem, 5. Streifen,
· Krassowski (S42/83) Gauß-Krüger, 3 Grad Streifensystem, 4. Streifen,
· Krassowski (S42/83) Gauß-Krüger, 3 Grad Streifensystem, 5. Streifen,
· Krassowski (S42/83) Gauß-Krüger, 6 Grad Streifensystem, 2. Streifen,
· Krassowski (S42/83) Gauß-Krüger, 6 Grad Streifensystem, 3. Streifen,
· ETRS89, UTM, 6 Grad Streifensystem, Zone 32 mit führender 32,
· ETRS89, UTM, 6 Grad Streifensystem, Zone 33 ohne führende 32,
· ETRS89, UTM, 6 Grad Streifensystem, Zone 32 mit führender 33,
· ETRS89, UTM, 6 Grad Streifensystem, Zone 33 ohne führende 33.

Die Wahl einer anderen Farbe für ausgewählte Objekte ist sinnvoll, wenn die Legendenobjekte in der gleichen Farbe gezeichnet werden wie die Auswahlfarbe. Standardmäßig ist die Farbe Gelb als Auswahlfarbe definiert.

Das Zeichnen von nur ausgewählten Objekten ist mitunter zur Lesbarkeit der Abfrageergebnisse in der vom Server gelieferten Karte sinnvoll, vor allem wenn über viele Themen hinweg abgefragt wird. Standardmäßig werden alle Objekte nach ihrer Legende gezeichnet und die ausgewählten Objekte in der Auswahlfarbe hervorgehoben.

Voreinstellungen können vom Geoadministrator vorgenommen werden. Dazu gehört auch die Möglichkeit, andere Koordinatensysteme einbinden zu können.


Nutzereinstellungen speichern

Einstellungen

Nutzereinstellungen speichern

Ein registrierter Nutzer kann vorgenommene Einstellungen abspeichern.

Das Speichern bezieht sich auf folgende Eigenschaften:

· Titel ein/aus

· Karteikarte „Einstellungen“

· Editier- und Zeichenumgebung


Einstellungen fur Web-Administratoren

Einstellungen

Einstellungen für Web-Administratoren

Speziell für Web-Administratoren, aber auch für versierte Nutzer, bietet GAIA-MV die Möglichkeit, Links zu GAIA-MV und den Geo-Web-Diensten des Amtes für Geoinformation, Vermessungs- und Katasterwesen (Abteilung 3 im LAiV-MV) zu erzeugen.

Ein Klick auf die Schaltfläche „Links erzeugen“ generiert eine URL zu GAIA-MVprofessional mit den aktuellen Einstellungen, d.h. eingeschaltete Layer, Maßstab, Zoomstufe, Kartenausschnitt usw. In eine Webseite integriert, würde bei dem obigen Link z.B. GAIA mit folgendem Kartenausschnitt starten.


Hinweise und bekannte Probleme/Bugs

Hinweise und bekannte Probleme/Bugs

Hinweise und bekannte Probleme/Bugs


Warum sehe ich keine Zeichenobjekte?

FAQ

Warum sehe ich keine Zeichenobjekte?

F: Warum sehe ich keine Zeichenobjekte? JavaScript ist aktiviert.

A: Überprüfen Sie bitte die Sicherheitseinstellungen des Browsers (siehe Kapitel Sicherheitseinstellungen)

F: Alle Sicherheitseinstellungen wurden befolgt, trotzdem wird GAIA mit dem Internet Explorer nicht geladen.

A: In der Standard- und Vollinstallation des IE ist "VML Rendering" bereits integriert. In der Minimal- oder Benutzerdefinierten Installation wurde diese Funktion ggf. weg gelassen. VML Rendering ist für korrekte Funktionsweise erforderlich. Kontaktieren Sie den Administrator.